AU: Tax - Customers are receiving an error when attempting to pre-lodge income tax returns

Incident Report for Xero

Resolved

Our team has resolved the issue impacting AU customers trying to pre-lodge income tax returns. This issue related to a release which we have rolled back. We apologise for any inconvenience this has caused.
Posted Jul 09, 2025 - 08:28 UTC

Identified

We have identified what is preventing AU customers trying to pre lodge income tax returns.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 7.47am UTC
Posted Jul 09, 2025 - 07:28 UTC

Investigating

We are aware some AU customers trying to move an Income Tax Return into pre lodgement are receiving an error. Please note, this should not prevent filing returns with the ATO. Our team is investigating this with urgency.

Status Last Reviewed: 7.16am UTC
Posted Jul 09, 2025 - 06:26 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).